Plugin Kodi ne fonctionne plus

Bonjour,

J'utilise depuis maintenant plusieurs années le plug-in suivant https://github.com/skylex/xbmc-betaseries/tree/master/service.betaseries.com
Qui me permet de synchroniser mes épisodes/films vu entre mon compte et mon lecteur xbmx/kodi.
Cependant depuis la dernière mise à jour de kodi (18.3), seuls les films vus se synchronisent et plus les épisodes :(.
J'ai déjà essayé de tout réinstaller, mais rien à faire, seuls les films se synchronisent.
Suis-je le seul à avoir ce problème ? Existe-t-il une solution pour que la synchronisation refonctionne avec la nouvelle version de Kodi ?

Merci d'avance pour votre aide,

Tatou43

Membre depuis le 9 May 2015 — 2 messages

Bonjour Tatou43,

Tu n'es pas le seul dans le cas, je rencontre aussi des soucis et cela quel que soit la plateforme utilisée (Android ou Windows).

Le plugin a été créé, si je ne me trompe pas, par @skylex et @fdonv 
 

Dans mon kodi.log, si cela peux aider, je retrouve ceci comme erreur:

2019-08-29 18:18:29.688 T:17436  NOTICE: service.betaseries.com: could not fetch episode's thetvdb_id
2019-08-29 18:18:29.689 T:17436   DEBUG: service.betaseries.com: episode status changed for library id = 5311, playcount = 1
2019-08-29 18:18:29.858 T:17436  NOTICE: service.betaseries.com: could not fetch episode's thetvdb_id
2019-08-29 18:18:29.859 T:17436   DEBUG: service.betaseries.com: episode status changed for library id = 5312, playcount = 1
2019-08-29 18:18:30.030 T:17436  NOTICE: service.betaseries.com: could not fetch episode's thetvdb_id
2019-08-29 18:18:30.031 T:17436   DEBUG: service.betaseries.com: episode status changed for library id = 5313, playcount = 1
2019-08-29 18:18:30.208 T:17436  NOTICE: service.betaseries.com: could not fetch episode's thetvdb_id
2019-08-29 18:18:30.208 T:17436   DEBUG: service.betaseries.com: episode status changed for library id = 5314, playcount = 1
2019-08-29 18:18:30.419 T:17436  NOTICE: service.betaseries.com: could not fetch episode's thetvdb_id
2019-08-29 18:18:30.419 T:17436   DEBUG: service.betaseries.com: episode status changed for library id = 5315, playcount = 1
2019-08-29 18:18:30.583 T:17436  NOTICE: service.betaseries.com: could not fetch episode's thetvdb_id
2019-08-29 18:18:30.583 T:17436   DEBUG: service.betaseries.com: episode status changed for library id = 5316, playcount = 1
2019-08-29 18:18:30.976 T:17436  NOTICE: service.betaseries.com: could not fetch episode's thetvdb_id
2019-08-29 18:18:30.977 T:17436   DEBUG: service.betaseries.com: episode status changed for library id = 5317, playcount = 1
2019-08-29 18:18:31.146 T:17436  NOTICE: service.betaseries.com: could not fetch episode's thetvdb_id
2019-08-29 18:18:31.146 T:17436   DEBUG: service.betaseries.com: episode status changed for library id = 5318, playcount = 1
2019-08-29 18:18:31.294 T:17436  NOTICE: service.betaseries.com: could not fetch episode's thetvdb_id
2019-08-29 18:18:31.294 T:17436   DEBUG: service.betaseries.com: episode status changed for library id = 5319, playcount = 1
2019-08-29 18:18:31.450 T:17436  NOTICE: service.betaseries.com: could not fetch episode's thetvdb_id


J'en profite aussi pour remercier les dev's du plugin.
Je l'utilise depuis longtemps et il est d'une aide précieuse.

Donc, Merci les mec ;)

Dernière édition le 29 August 2019 à 23:40

Membre depuis le 4 February 2015 — 2 messages

Bonjour,

J'avais la même erreur suite à une nouvelle installation sur rp4.
Ce que j'ai fais, j'ai changé le fournisseur d'information pour les séries par The TVDB et maintenant c'est bon.

2019-09-29 15:13:58.744 T:2548228304  NOTICE: service.betaseries.com: betaseries error : 2003 L'utilisateur a déjà cette série dans son compte.
2019-09-29 15:14:00.393 T:2548228304  NOTICE: service.betaseries.com: betaseries error : 0 L'utilisateur a déjà marqué cet épisode comme vu.
2019-09-29 15:14:00.393 T:2548228304  NOTICE: service.betaseries.com: not following show, or episode 2x1 already marked as watched

Membre depuis le 9 May 2011 — 1 message

Bonsoir,

Je confirme que cela solutionne l'incident.

Merci Jeremj  ;)

Membre depuis le 4 February 2015 — 2 messages

bonjour,
pour moi, sous kodi openelec, impossible de l'installer. kodi refuse. je précise qu'il a fonctionné des années mais la, suite a un bug de mon raspi, j'ai du réinstaller. C'est ok pour tous mes plugin, mais betsaerie est noté comme impossible a installer. meme en le retelechargeant. une idée ?

Membre depuis le 11 August 2011 — 1 message

Totoff a écrit :
 une idée ?

Je découvre ce message un peu tard, est ce que ton problème persiste ?

Membre depuis le 30 October 2011 — 22 messages

Impossible de récupérer des sous-titres pour moi : service.subtitles.betaseries: HTTPError = 400.
Version de Kodi : 18.5 mais je crois que cela est arrivé depuis la 18.3.
Version du plugin : 1.0.8

Membre depuis le 9 April 2012 — 1 message