Service BetaSeries.com : corrections apportées

[ Pages : 1 2 3 4 ]

← Page précédente | Page suivante →

Perso je n'ai pas eu besoin d'une procédure aussi radicale. 

J'ai simplement écrasé mon ancienne installation avec la dernière version de Kodi Leia et mis à jour le plugin depuis l'interface de Kodi. Ça marche nickel. 

Dernière édition le 7 June 2019 à 13:14

Membre depuis le 5 May 2014 — 16 messages

Merci pour vos retours ça fait plaisir...bon j'ai désinstallé le plugin et je suis passé en 9.0.2...malheureusement idem.j'ai voulais réinstaller a partir d'une répo,je ne trouve pas le beta séries agent sur les 2 dépôts que j'ai:Kodi Addon et librelec Addon...une autre repos à installer ?

Membre depuis le 24 December 2012 — 11 messages

Merci...bon ben même réinstallé depuis la repo:idem.
Je vais tenter une réinstaller complète parce ke la je ne vois pas...

Membre depuis le 24 December 2012 — 11 messages

Bon ben reinstall fraîche 9.0.2 et 1.0.12:idem.le plugin se charge mais tag plus les épisodes...pffffff...je désespère...

Membre depuis le 24 December 2012 — 11 messages

Quelle est la date dans ~/.kodi/addons/service.betaseries.com/lastdate.tmp ?

S'il y a une date "ancienne" essayes de mettre la date du jour au format "2019-06-09 14:28:25" si ça aide.

Membre depuis le 30 October 2011 — 17 messages

Merci du retour...bon elle est au bon format:2019-06-09 16:09:32...le seul mieux c ke le log a un msg d'erreur en moins...reste tjrs le cleanup avec monitor_directore

Membre depuis le 24 December 2012 — 11 messages

Bon suite aux derniers test il doit y avoir un bug côté bdd...car le plugin marche pour les films...

Membre depuis le 24 December 2012 — 11 messages

Bon suite aux derniers test il doit y avoir un bug côté bdd...car le plugin marche pour les films...

Membre depuis le 24 December 2012 — 11 messages

Peut être une piste:hier il m'a retrouve the rain et m'a noté l'ajout...et il m'a rajouté la série neighbours que je ne connais pas...

Membre depuis le 24 December 2012 — 11 messages

L'ajout de série inconnue c'est souvent un problème de scraper qui a mal reconnu le titre.
Pour être sûr, tu a bien le scapper tvdb (et non TMDb qui est par défaut) ?

Membre depuis le 30 October 2011 — 17 messages

G bien celui par défaut the mobile data base...bon de toute façon g fini la série...j'ai plus d'idées pour mon souci de marquage...je comprends pas que ça marche pour les films et plus pour les séries...

Membre depuis le 24 December 2012 — 11 messages

Hello.bizarrement depuis le changement de scraper ça a l'air de repasser...j'ai pu en tagger 3 en auto...possible que ça soit le scraper qui merde et pas le tag de Kodi en lui même?

Membre depuis le 24 December 2012 — 11 messages

Bonsoir,

J'ai visiblement le même problème, la synchro des films fonctionne mais pas celle des séries.
Je suis sous Kodi 18.3 et service.betaseries.com-1.0.12.
Que suis-je censé faire pour refaire fonctionner la synchro des séries ?

Membre depuis le 9 May 2015 — 2 messages

Hello tatou...moi la solution CT de dégager le scraper de base et de réinstaller tvdb via la repo...en espérant que ça soit la même chose chez toi...

Dernière édition le 6 August 2019 à 23:07

Membre depuis le 24 December 2012 — 11 messages

[ Pages : 1 2 3 4 ]

← Page précédente | Page suivante →